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MapMate data entry guidelines for moth-ers 
20-09-2007

Hampshire and Isle of Wight Branch – Butterfly Conservation

These notes are intended as a help to any newcomers to Mapmate to get them started on data entry. The intention is to get as many people as possible in Hampshire and the Isle of Wight entering their own records. These will then be synchronised at intervals with the hub Branch database. You really need to be connected to the internet to make use of Mapmate as there are regular down-loadable updates and patches. Many people in the two counties are now entering all previous years’ records from their notebooks. If you can do this too that would be very useful. If you only wish to enter your records from this year on that is fine. However you won’t have MapMate ‘ownership’ of the earlier records in this case. Do let me know which way you are proceeding as soon you decide.

Until recently Branch moth records have been kept on Recorder 3.3. These have now been transferred to Mapmate and in future all records will be put directly into Mapmate. In recent years only Ian Thirlwell and myself have been entering records and so for moth-ers’ own gardens it has in the main only been possible to enter an annual list, except in the case of rarer species where we have tried to enter dates and numbers. From now on we hope that as many people as possible in Hampshire and the Isle of Wight will join in this scheme to make it as worthwhile as possible.

Important – If you are entering a list from a group event such as a moth evening where several people are running traps please arrange for one person to collate the full list and do the data entry onto Mapmate to avoid duplication of the same records. This equally applies to old notebook records where there is a possibility that they have already been entered by someone else. If however traps are being run at some distance from each other then it may well be worth keeping separate lists and entering them as two different sites. Please be sure to keep a note of all numbers trapped where possible as these will provide a valuable source of data for the future.

Please let me know if you have any questions, corrections or additional guidelines that you would like added. If you hear of other people getting started then please get them to contact me for a copy of these notes – they do get updated from time to time!

Getting started
Having installed Mapmate using the notes supplied with the cd-rom you need to set up some defaults.

My Configuration
You should first set up your configuration defaults for recording Lepidoptera in Hampshire and/or the Isle of Wight. Start MapMate and from the View menu click on My Configuration and then tick all the Lepidoptera boxes. If you wish to use Mapmate for recording other Orders tick further boxes as required. Click Next and tick the areas you wish to record in. I have ticked Hampshire, Hampshire and Isle of Wight, and Isle of Wight. At the Final step tick both boxes.

You can also access or edit your defaults by opening the Data Entry window (click Data Entry) and pressing Ctrl D, or select Records > Change Defaults from the menu. These will be automatically selected each time you start MapMate.

Data entry
Start MapMate and read the Help files relating to Maps and Data entry. Click on Data Entry at the top and then click on Records > Add New > Sites. (Alternatively click on the word Site on the left, and then Add a New Site). Fill in the site details and then do the same for Recorders, and then References. Remember to always use the Enter key to move from one box to the next rather than using the mouse. For Help press F1 and please use the notes and tips below. Now go back to the data entry form and you are ready to enter records. 

Taxon: where a species within a group has not been positively determined eg Dark/Grey Dagger, Marbled Minors, Copper Underwings, Lesser/Common Rustic and Epirrita sp. then use the group aggregates available. IMPORTANT: Please be sure to use the binomial scientific name where possible, rather than trinomial, where there is only one subspecies in the county eg Agrotis puta rather than Agrotis puta puta. There are some exceptions such as 5 Spot Burnets where there is both Zygaena trifolii palustrella and Z. trifolii decreta in the county and these should continue be recorded separately as trinomials where positively identified. With practice species names can be entered very quickly. It should be possible to enter most names in 3/5 keystrokes. Press F1 in the species box for details but here are some examples.
gamm		Silver Y
a alc		Small Rivulet
te po		White-point
k ar		Dark Arches
hort		Small Magpie
unc		Uncertain
2219		Striped Lychnis
burn		Burnished Brass
ff er		Buff Ermine
aggen		Agriphila geniculea
zic		Pebble Prominent
If a species has been determined by examination of the genitalia then please put gen. det. and the persons initials in the Comment field.

1.	Quantity: Please enter all numbers trapped for each species on each date where this is known to enable abundance analysis. If you don’t want to record a quantity for your species records or don’t have it recorded in your notebook, please put “0” (zero) in the quantity field - the program will translate this into “Present (quantity not recorded)”. Please don’t just use “1” to show that the species is present unless it really was only one of them that was recorded. The sex of a species can also be recorded in the quantity field: “1m” is one male, “2f” is two females etc. See table below for the range of codes that can be used here.

Sex
Code
Description
Used by
Male
m
One or more males recorded
All
Female
f
One or more females recorded
All
* pair
p
One or more pairs recorded
All
Intersex
i
Gynandrous, mixed sex or sexual mosaic example(s)
Lepidoptera, Insecta, Vertebrates, Hymenoptera, Mollusca, Arachnida
mixed sex group
g
A mixed sex group recorded
Lepidoptera, Insecta, Vertebrates, Hymenoptera, Mollusca, Arachnida
* : please avoid this one if you can, it mucks up abundance analysis, as 1 pair is 2 individuals.

2.	Voucher specimens: Please do say whether you have kept a photo or voucher specimen - this is best done in the MapMate comment field. If you have a voucher specimen please use the words “Voucher retained” somewhere in the comment field, so that all such specimens can be called up from the database if necessary. Likewise if a specimen has been gen. det. then please say so in the Comment field. (Tip: you can add this comment from the quantity field - type in the number for your quantity followed by “!v” - this will automatically add the words “Voucher retained” to your comment field. Similarly, “!p” adds “Photograph taken”. You can also use the exclamation mark in front of any typed text in the quantity field to add a comment to that particular record.) Please don’t put “Voucher specimen” or “Photographed” in the method field, these terms are intended for records where the live specimen was not seen, and the record comes only from the photograph or voucher (e.g. if you were compiling records from specimens in a museum collection).
3.	Site names: where applicable for reserves, use a hierarchical name, starting with the largest area. For example: “Roydon Woods HWT reserve”, or “Roydon Woods HWT reserve: compartment W1”, or “Roydon Woods HWT reserve: compartment W1: Woodhouse Pond” - this makes it easy to combine records for all Roydon Woods sites, but still allows records for Woodhouse Pond to be identified separately. Please do not just put Lower Meadow or St Johns Copse which to outsiders will be meaningless as a site name. Always use the nearest town/village or well-known reference point such as “Kings Somborne, Lower Meadow” or “Harewood Forest, St Johns Copse” to enable searches on the larger sites to be made. 
4.	Grid reference: Wherever possible, please use six-figure grid references for all records. This should always be done for garden trap sites and other light trapping locations. If carrying out general daytime recording for larvae, micros or day-flying moths walking through different squares please use a four-figure grid reference for each new 1 km square. Remember though that for rarities precise grid references are very useful for the exact locations of the sighting or any breeding colony. Never use a six-figure grid reference simply based on the centre of that particular square. Tip: to see if a site definition already exists, type in your grid reference in the site field, press Return and MapMate will either fill in the site name if there is one that exactly matches the grid ref., or it will show you the nearest sites if none match exactly.
5.	Date: please use the evening date for any overnight moth-trapping. Beware if you are entering previous years’ records from the 1990’s or before you must enter the year with 4 digits not two or Mapmate will default to say 2097 not 1997! It is probably safer to get into the routine of using 4 digits for the year to avoid mistakes. If you just enter the first or first and last date that a species has been seen in the year rather than all records, this is likely to cause a small bias in the flight-time graphs or subsequent abundance analysis. This is certainly better than nothing but I would rather that all dates and numbers are entered if possible. Typing 21.7 and pressing Enter will pull up 21 July 2004. If you are entering records for a previous year, you will need to type 21.7.03.
6.	Recorder: for people please use the format “Martin C. Harvey” - if you don’t know the first name then “Mr M. Harvey” would do. If entering a list of names from a session with several moth-ers present, remember there is a limit to the number of characters that are allowed, about 64. In this case use the form “M. Harvey” or “M.C. Harvey” for each name if necessary. Remember that the “Recorder” is the person that made the original observation and the Determiner (usually the same person) is the one that made the identification. For all unusual records, if someone else has identified, confirmed or verified it, please enter their name as the Determiner. 
7.	Determiner: For most of your records the Determiner will be yourself but if you do get a species checked or determined by someone else, including photos posted on ukmoths, please be sure to enter their name as this will greatly assist the process of checking the data later when it is synchronised with the hub (Branch database). Remember that the “Recorder” is the person that made the original observation and the Determiner (usually the same person) is the one that made the identification. For all unusual records, if someone else has identified, confirmed or verified it, please enter their name as the Determiner. If a specimen has been gen. det. then please say so in the Comment field.
8.	Method: Tip: typing in “mv” produces a short-list of options. The most frequently used terms are likely to be “MV Light Trap” or “Field record / observation” (for species that have been identified in the field during the day), and “Captured” (for species that have been caught and subjected to some sort of close examination off-site, e.g. taken home and looked at under a microscope). Specimens that have been “Captured” may or may not also have been kept as vouchers (see point 4 above); obviously there should not be a voucher specimen associated with a field record. NB that the MapMate methods dictionary can get very messy because different recorders have entered their own terms – try to use the standard MapMate-supplied terms wherever you can.
9.	Reference: for general recording I just use a reference such as: “Harvey, M.C. 2002. Miscellaneous moth records. Unpublished.” However, if you are recording for a particular survey it is useful to have a reference for that survey, so that you could link all the associated records together, e.g. for a survey report.
10.	Comments: If you are recording leaf-mines please use this box to record the foodplant used. 
11.	Common Settings: To make it easier to enter many records with the same information, eg from a garden trap you can save some of the details and retrieve them later. First fill in all the boxes from Stage downwards except for the date, pressing enter after each to move onto the next box. When you get to the bottom click on Records > Save Common Settings. You will then be able to recall these settings at any time by Ctrl G.
12.	Field locking: this is a very useful facility if you need to add lots of records for one date or site. You can lock or unlock all fields from the Fields menu, or one at a time from the title button next to each individual field. Quicker is still is to simply press Ctrl-L or Ctrl-U to lock and unlock all fields that have been filled. Any fields that you lock (do this before saving your record) will stay filled in for you to enter the next record. Recall your common settings, fill in the first date for which you wish to enter records and then Ctrl-L. This will lock all fields except the top two leaving you just the species and numbers to enter for records for that day. 

Validation checks
MapMate allows you to set checks that flag up a message if your record is the first for its site, 10-km square or county, or if it is new for you, or if it seems to be outside the usual flight/activity period. These checks are a bit irritating when you are first entering data for a site, but they are important in helping prevent mistakes in data entry. Validation checks are set from the data entry window: Go to the Records menu and choose Properties > Validation, and tick the boxes you want. When starting I suggest that “Date seems wrong for taxon”, and “Duplicate record” are the two to tick. 

Please be as careful as you can when entering records to avoid mistakes and only enter those species of which you are completely certain of the identity. Ask if you are not sure – there is plenty of expertise around especially with the increased use of digital photos posted on the ukmoths email newsgroup. You may still be requested to confirm identification!  

Default filters
These can be set from various places: from the Data Entry window, go to Records – Change defaults, or from the Analysis window, click on the Change Defaults button (at the top, last but one on the right). If you open a species atlas before doing data entry then the filters will automatically be set to the ones used for the atlas (i.e. if you open a moth atlas you will only be able to add moth records).

Creating new maps
Once you have entered some records you may want to create a map for them, especially if you have recorded in many sites. Maps are created from the main File menu – go to New Map and you will see four options.
1.	The Atlas Wizard will create a species atlas, showing an individual dot map for each species in a taxonomic group – however, before you set up an atlas you need to have a suitable base map defined.
2.	The Base Map Wizard creates base maps – these are based on county and other unitary area boundaries, and vice-counties.
3.	The Special Map Wizard creates a range of other maps for interpreting the data, including maps showing all recorded sites, or showing species richness.
4.	The New Blank Map option is useful if you want to set up a base map with several counties. I have used this option to create a map of Wilts, Dorset and Hants and IOW set up with the flight-time graph positioned over Wilts although I only have records for Hants/IOW. I have done this because if an Atlas is set up using just a Hants base map most of the flight-time graph will fall outside the map boundary and is missed off when printed!
You will first need to set up a Base Map which defines the geographical area and features that wish to appear on your map. From File > New Map > New Blank Map click next on the first two boxes and at the third click Frame Map to Exactly. Then enter SY 65 71 for the SW corner and SU 95 67 for the NE corner (spaces are important). Enter a name for your Base Map which will then load. Go to Edit > Insert and add County, Coastal and VC boundaries in turn. Then Edit > Insert > Grids > 10km and 100km grids in turn. Then Edit > Insert > Tick Marks > 10km Tickmarks and 100km Square Refs in turn. Your Base Map is now set up and saved. 

You must now create an Atlas containing your moth records using that Base Map. Click File > New Map > Atlas Wizard and fill in all the boxes by following through the steps which are reasonably straightforward. When you Choose a Base Map click on the Preview button on the right, and then click on the down arrow on the right of the box in the bottom left hand corner. Select All Maps and your recently saved Base Map will then appear in the list – select it. To retrieve your moth atlas when starting a session click on File at the main menu and select your atlas from the list below. Click on the down arrow that appears on the right hand side and you can then scroll through the species within your database.

Records can be ‘traced’ directly from any of these maps by drawing a box round the relevant dots on a map and clicking Trace. 

Tip: adding a flight-time graph. First from the top menu click View > Show Feature Detail. Then open your species Atlas, draw a rectangle on the top left of the map (over Wiltshire) by holding down the left click of the mouse, and on the menu which will then show, select ‘Keep This’. Then go to the Edit menu and select Insert/Graphs and Plots and, lo and behold, the flight-time graph will appear for each species in the atlas as its map is displayed.

Tip: searching an atlas list for a particular species First click on the feature bar to show the dropdown species list. Right click with the cursor over the species list and select Find a Feature. Type in a species name or part of it and click Find.
Reports
The main place for accessing the reports is the Analysis window. A large number of standard reports are available. It can take a bit of time to work out which ones are best for what you want to do. See under “Finding out more” below for details of how to add customised reports from Martin Harvey’s Mapmate Tips file. However, if you can’t find a report that does what you want, it is probably possible to get one made up especially for you. Don’t be afraid to use the MapMate e-group – see below.

When you run a report it will show the results in a browser window. From this window you can select all or any of the columns by clicking and dragging along the header bar to highlight them (same also applies to rows). They can then be copied into Word or Excel for further analysis or to adjust the layout. Many reports also allow you to view or edit the underlying records. These options are controlled from the buttons at the top of the browser window.

You can also select records directly from the Data Entry window, by filling in the criteria you want to select and then pressing F5. For example, if you fill in a site name and press F5 you will get a complete list of records for that site. If you fill in a site and a species name and press F5 you will get all records of that species on that site. Further options are available from the Query menu in the Data Entry window, or from the blue buttons on the Data Entry window itself. The permutations are endless!
Tip: using wild card characters. Some Analysis reports allow you to use the asterisk * as a ‘wildcard’ character, i.e. the asterisk stands for any combination of letters or numbers. Supposing you wanted a report to generate all records for Fred Bloggs. You might have several entries for Fred, such as “F. Bloggs”, “F.R. Bloggs”, “Wilhelmina Smythe and Fred Bloggs” etc. To include all these entries in one report you need to type in *Bloggs* when the report asks you for a name. Then (important) click again in the box containing “Bloggs” before clicking on ok. This will then search for any entry that includes Bloggs, regardless of what other letters or names appear before or after. When doing a search like this you have to start from Analysis – do not try and start from the Data Entry box. 

The same thing works with some of the site searches, e.g. Lower Test* will select all sites with a name starting “Lower Test”, *Lower Test* will select all sites that include “Lower Test” somewhere in their name, *Lower Test would select all sites with a name that ends in “Lower Test”. *Lower Test HWT* would select all sites labelled as being part of the Wildlife Trust reserve, *HWT* would select all HWT reserves at once. And so on ad infinitum.

Editing a record
To edit a record find the record in a data browse list (see above). Click anywhere on the row to select the record and then click on the Edit Record icon. This is the third icon from the right at the top of the browse box. Make the required change and click on Save and OK. Note that the change does not show in the browse list until the query is rerun. Remember also that records can only be edited if they were entered ie owned by you. You cannot edit a record that is owned by someone else and in such instances the Edit Record icon will be greyed out.

Deleting a record
To delete a record find the record in a data browse list and click on the black arrow at the left-hand end of the row to highlight it. Then, with the cursor over the highlighted row, right-click and select Remove this record. Note that the change does not show in the browse list until the query is rerun.

Editing other fields
As with records, you are only able to edit, say, a site if that site was entered and therefore owned by you. The commonest error made in site entry is putting SZ instead of SU and vice versa or getting the northings and eastings the wrong way round. Making corrections like these are necessary and should not cause a problem but remember that if you have synced with others then they may have also entered records against the same site. Any changes that you make to that site will, after syncing, change other peoples records where they have used that site, so extreme caution should be exercised when editing a site. If in doubt seek advice.
Replication/synchronising/backing up

Check your records first
Before synchronising your records please do a check first for obvious errors. Do this by choosing Analysis > Browse records > Browse all records. The resulting list can be sorted A-Z or Z-A on any particular column by clicking on the header bar art the top of each column. Common errors are wrong century dates or dates in the future. Please also take note of the comments in blue on page 2 regarding using binomial scientific names where possible. If you find when checking your records that you have entered some as trinomials that should be binomial then I’m afraid the safest way to change them is by editing each record individually. Hopefully there wont be too many and it doesn’t take that long anyway. Scroll down your “browse list” and with the cursor on any record that needs changing, click on the Edit Record icon at the top of the box. This brings up the Data Entry box showing all fields for that record. Make any changes necessary and click on save.

Where a species within a group has not been positively determined eg Dark/Grey Dagger, Marbled Minors, Copper Underwings, Lesser/Common Rustic and Epirrita sp. then use the group aggregates available. If a specimen has been gen. det. then please add that in the Comments box. if the dissection was done by anyone other yourself please add the name of the person that did it.

For leaf-miners please be sure to add the foodplant on which the mine/case was found in the Comments box.

Replication from you to BC Branch main copy:
Replication is synchronising your records with someone else's version of Mapmate – in this case the BC Branch database. Open the replication window by clicking on Replication > Sync > Change Default Partner. Type in 1c5 (Tim Norriss) or 1kb (Ian Thirlwell) and click on ok. Next you need to set a filter from Replication > Special > Set Filters to exclude the records the Branch doesn’t want. By clicking on the right-hand down buttons the options will appear. Always set Records to <all records>. For Sites select < Hampshire and IoW > or Hampshire will do unless you have records from the areas around the border of the county that have changed out of Hampshire eg Christchurch now in Dorset. For Taxa choose <Lepidoptera: moths>.  (Note: that these options are set when you set up your My Configuration and if these options don’t appear, then from the Main Menu go to View > My Configuration and run through the menus and choose the right selections). 

Clicking on the Synchronise button creates a sync file which you then need to send to me (or Ian) - this can be done either on floppy disk, via email, or via the MapMate servers. Best way is by email.

Each copy of MapMate has a Centre Unique Key (CUK) – this is basically a licence number. If you don’t know yours you can get if from the main MapMate Help menu > About MapMate. If your CUK was, say, 1xy, then the sync file would be called “1xyto1c5.sqz” – i.e. records from “your-CUK to my-CUK”. The sync file will be put in the following folder:
C:(assuming this is your hard drive)\Program Files\MapMate\Cache\Upload. You can then email this file as an attachment to me in the normal way. Alternatively you can send the file via the Mapmate server by carefully following the instructions just after creating the sync file. If you find the file hasn’t been sent, click on Replication > Sync > Send sync file > To web. Tick off the file you just created and click Upload. An automated email will then be sent to notify the recipient that there is a file waiting for them to be downloaded. When the file has been downloaded and synchronised an automated email will be sent back to advise you that it has been received ok. 

MapMate keeps track of which records have been swapped, so each time sync files are passed the system will just pass on any new records that have been added since the last sync. I can't edit records that have come from you and you can't edit records that have come from anyone else so if you are asked to amend or correct any errors then please do so promptly and resync the changes as soon as possible.
Backing up
If you are just entering this years records as you go you may feel that syncing once a month is sufficient, but if undertaking to capture a lot of backlog paper records it would be appropriate to sync more often – even once a week. Remember that syncing with the Branch database means that your data can be retrieved from the database should your computer fail. Having said that it takes time to do and I cannot stress enough how important it is to use the Mapmate backup facility regularly as it is much easier to reload your data from this if required. Access this from Replication > Special > Backup your Database. Copy the backup file onto disc or memory stick and save in a safe place/another building. Note that you will need to reload Mapmate from your original cd first before reloading your records from the backup file. You can however also copy the whole Mapmate programme, with all its data, to cd or better still a memory stick.. This has the advantage that all your maps, settings, downloaded patches are also saved and can easily be reloaded in the event of computer failure. 

Copyright/confidentiality  issues
Please note that any records remain the copyright of the person who recorded them, and should not be published without permission from that person. I don’t think anyone will object if you pass the records on to other MapMate users and to genuine naturalists or conservationists, but if in doubt please check with me and/or the person who recorded the records.

Any records you send to me may be passed on to other MapMate users. Wherever possible BC Branch records are sent on to the relevant national recording schemes, and of course the records will be made available to the new Hampshire Biodiversity Information Centre. If you have any records that you do not want passed on please let me know - it is possible to prevent MapMate passing on particular records, but if they really are confidential you probably shouldn’t put them on MapMate in the first place! We would however still like to know about these – they may indeed be the most important records, so please do let us have full details by email or snail-mail in the usual way.

Finding out more
The MapMate website: www.mapmate.co.uk 

Check the website for news, downloads and patches.

Downloads: every so often MapMate issue upgrades for the software itself. The best way to deal with these is to connect to the web, then open MapMate, go to the Replication window, go to the Help menu and click on Smart Software Update – any new versions of the software will then be automatically downloaded and installed if you are registered. When you first buy and register online you are entitled to unlimited support and free updates for a year. At the end of that year you can then update your licence online (with or without a cd) at the Update Shop. 

Patches: these are usually minor corrections or additions to the species dictionary, or other small changes. They are not included in the Smart Software Update and so you will still need to install these separately. You should install them automatically from the website (start MapMate, then go onto the mapmate website, click on the patch you need, and choose “Open this file from its current location” – then just click OK as appropriate and it will download into your copy of MapMate). 

Other resources available
Martin Harvey of the Hampshire Wildlife Trust has collated a set of tips and custom queries from the MapMate e-group. You probably won’t need these if you are just doing basic data entry but there is all sorts of useful information there if you want to take things further. For instance there are many new SQL queries that you can add in to Mapmate enabling you to do additional analyses of your data. To do this go to Analysis > User Queries > new user query. Enter the name eg ‘Early dates by year for each species’ and press enter, delete the text that appears in the box and copy across the relevant SQL query from the Mapmate Tips file, and save. Many people in the email group have used these SQL queries and will provide lots of help if wanted. Detailed knowledge of SQL is not necessary. Contact Tim Norriss if you would like a copy.


The MapMate e-group
For those who haven’t experienced them, e-groups are email mailing lists where anyone on the group can post messages, and each message is then sent to all the other group members. The messages sometimes come through thick and fast, and cover a fascinating range of topics (well, mostly fascinating). The e-group passes on loads of tips and problem-solving hints. Due to persistent spamming the previous MapMate e-group has had to be shut down and the new MM-Users e-group has taken over, but is invitation only. To subscribe send a request to Ian Thirlwell (email below) giving your CUK number.
If you wish to access files that have been submitted, then you need to go to the Yahoo groups website and follow the steps to create a profile for yourself.

Getting data from other recorders
MapMate is being used by an increasing number of people in Hampshire. The Hampshire Wildlife Trust are using it as are BSBI recorders. There are already over ninety Hampshire moth-ers either already using it or having indicated that they will be doing so shortly. All records are regularly synched with the Hampshire Biodiversity Information Centre. If you know of recorders already using MapMate, or others that you think may be interested in doing so, please encourage them to get in touch with me.

MapMate can import data from a wide variety of other software packages, including other species databases, custom-built Access databases, GIS, and spreadsheets. In principle almost any dataset can be imported, but how easy this is depends on how the data has been stored. If you know of people who have electronic data that they would be willing to pass on please put them in touch with me.


Mike Wall	CUK is 2h3	mike(AT)bike2nature(DOT)co.uk

20-09-2007






Mapmate – Hydrology Maps

A suggested method for displaying the hydrology maps now available for MapMate. This assumes you have downloaded and unzipped the new map file into
C|\Program Files\MapMate\Maps, as detailed in the MapMate newsletter 42, and
also assumes that you already have a base map and moth atlas set up for VC22.

1. Download the file as per the MapMate newsletter 42.
2. In MapMate, go to File - New Map - New Blank Map
3. In the Blank Map wizard, click on Next and the Next again (i.e. leave County as UK and Mapping System as UK National Grids) 4. Set the Area of Interest to VC22, click Next 5. Give the map a title, e.g. VC22 Hydrology, and DON'T tick the "Add a Border" option. Click OK. 6. You should now see an empty screen! Go to Edit - Insert - More Map Features, and tick all the boxes (or whichever combination of streams, rivers etc. you want to show). 7. This should leave you with lots of blue lines on the screen. 8. Now open your Atlas for VC22 moths. Make it editable, i.e. by clicking on the faint purple tick to make it go dark, or by going to View - Show Feature Detail. 9. Go to Edit - Insert - Another Map, and choose the map you named in step 5 above. 10. The hydrology map should now be showing in your species atlas, but the blue lines will be drawn on top of everything else. Open the Feature List (i.e. click on the small black down arrow at the top-right of the screen), and scroll to the bottom of the Feature list (i.e. scroll past all the moth
names) - you should be able to find a line that shows your VC22 Hydrology map (if you can't see anything like this check in the View menu to ensure that you have still got the "View Feature Detail" option ticked). At the right hand end of this line, under the column heading "Order", there will be a number that is higher than the other numbers in this column. Right-click over the top of this number, and choose "Send to Back". This will ensure that the blue hydrology lines are drawn underneath the county boundaries and grid lines etc.

You can also use the tick at the left-hand end of the Feature list line to switch the hydrology details on or off, without affecting the rest of your atlas.


